We have detected an incident with Paddle - State: Investigating
Incident Report for Arm Tools
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 18:15 UTC
Investigating
Incident affecting component(s) Webhooks & Alerts. For more information see https://paddle.status.io.
Posted Sep 05, 2024 - 14:27 UTC
This incident affected: Developer Tools Store (Paddle Payments).