User Based Licencing is unavailable

Incident Report for Arm Tools

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 12:23 UTC

Investigating

Our automated checks for User Based Licencing have detected an issue with the service.
Posted Sep 15, 2025 - 11:51 UTC
This incident affected: User Based Licencing.